HomeHome  SHSO Hub  CalendarCalendar  FAQFAQ  SearchSearch  RegisterRegister  Log inLog in  

Share | 
 

 Site Glitches!

Go down 
AuthorMessage
Admin
Admin


Posts : 10
Join date : 2013-06-09

PostSubject: Site Glitches!   Sat Jul 27, 2013 2:42 pm

If you notice a broken link, typo, anything like that on the site, please post the information here so it can be fixed!

Please do NOT post unfinished pages at this time! We know that many of the Missions and Character pages are still being worked on!
Back to top Go down
http://shsocommunity.forumotion.com
the_key_24

avatar

Posts : 42
Join date : 2013-07-28
Age : 19

PostSubject: Re: Site Glitches!   Sun Jul 28, 2013 3:28 am

I know this isn't a glitch, but could you change the dark red font to a lighter red? It just is too dark to differentiate the red from the blue without hurting my eyes as well as others.
Back to top Go down
Stefadeth

avatar

Posts : 12
Join date : 2013-07-28
Age : 37
Location : The Netherlands

PostSubject: Re: Site Glitches!   Sun Jul 28, 2013 9:46 am

I don´t know if it´s a glitch or not, but when I created my signature on the forums, I noticed that it doesn´t appear under the posts I made prior to signature.
Maybe it´s nothing, just an observation I thought I´d share.
Back to top Go down
Admin
Admin


Posts : 10
Join date : 2013-06-09

PostSubject: Re: Site Glitches!   Sun Jul 28, 2013 3:47 pm

Is that any better, color-wise, key?
Back to top Go down
http://shsocommunity.forumotion.com
the_key_24

avatar

Posts : 42
Join date : 2013-07-28
Age : 19

PostSubject: Re: Site Glitches!   Mon Jul 29, 2013 2:21 pm

Yes, thank you!
Back to top Go down
MissPlanetaryGirl

avatar

Posts : 5
Join date : 2013-06-09
Age : 32
Location : San Diego, CA

PostSubject: Re: Site Glitches!   Tue Jul 30, 2013 12:25 am

Sorry about the colour. That was a temporary hold that I completely forgot about.

As for the signature, not appearing on posts prior to making the signature is fairly common on free forums such as this. I can look into though.
Back to top Go down
Gotham_Lord

avatar

Posts : 9
Join date : 2013-06-12
Location : Baltimore, MD

PostSubject: Re: Site Glitches!   Tue Jul 30, 2013 3:12 am

I had the similar issue with my signature as well when I first made it. I believe its however the settings are for the forum. Don't know if it can be changed or not.
Back to top Go down
MissPlanetaryGirl

avatar

Posts : 5
Join date : 2013-06-09
Age : 32
Location : San Diego, CA

PostSubject: Re: Site Glitches!   Tue Jul 30, 2013 8:03 pm

Here is what my quick search showed me for the signature problem:

Quote :
In general, there are two settings that could be the reason for your sig not to be displayed. The first one is in your admin panel.

The second option can be found in your personal profile settings. Go to "Profile >> Preferences" and enable the option "Always attach my signature". Your signature should now be attached to all posts you make, if you actually have content in it.

Note: On some forum versions, it's possible that you still won't see your signatures on posts you have already made, although you have activated all necessary options. There is no other way to change this than to edit those posts and mark the box "attach my signature to this post" and save.
Back to top Go down
Sponsored content




PostSubject: Re: Site Glitches!   

Back to top Go down
 
Site Glitches!
Back to top 
Page 1 of 1
 Similar topics
-
» Anyone know a good overseas site to buy cd's from?
» The site could be temporarily unavailable or too busy
» Translate the site
» new brute on your site^^
» Do NOT steal our pictures

Permissions in this forum:You cannot reply to topics in this forum
SHSO Community Hub Forums :: The Ends of Everything Else :: Suggestions and Bug Reports-
Jump to: